Getting Started with Workforce Scheduler
A Guide for Managers

A guide for managers that presents the most common maintenance tasks for scheduling.

Kronos Workforce Central Suite
Version 6

Document Part Number: 4703948-001
Document Revision: A
The information in this document is subject to change without notice and should not be construed as a commitment by Kronos Incorporated. Kronos Incorporated assumes no responsibility for any errors that may appear in this manual. This document or any part thereof may not be reproduced in any form without the written permission of Kronos Incorporated. All rights reserved. Copyright 2007.


Mozilla.org is a registered trademark of the Mozilla Foundation. All other trademarks or registered trademarks used herein are the property of their respective owners and are used for identification purposes only.

When using and applying the information generated by Kronos products, customers should ensure that they comply with the applicable requirements of federal and state law, such as the Fair Labor Standards Act. Nothing in this Guide shall be construed as an assurance or guaranty that Kronos products comply with any such laws.

Published by Kronos Incorporated
297 Billerica Road, Chelmsford, Massachusetts 01824-4119 USA
Phone: 978-250-9800, Fax: 978-367-5900
Kronos Incorporated Global Support: 1-800-394-HELP (1-800-394-4357)
For links to information about international subsidiaries of Kronos Incorporated, go to http://www.kronos.com

Document Revision History

<table>
<thead>
<tr>
<th>Document Revision</th>
<th>Product Version</th>
<th>Release Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Workforce Scheduler 6.0</td>
<td>June 2007</td>
</tr>
</tbody>
</table>
Contents

Scheduling short-term leave using pay codes ................... 25
Entering a pay code for part of a shift ......................... 26
Creating an open shift and updating availability ........... 27

Using schedule groups ......................................... 28
Schedule inheritance and ad hoc shifts ......................... 28
Viewing group assignments .................................... 28
Creating a new schedule group ................................ 29
Adding employees to a schedule group ....................... 29
Removing employees from a schedule group ............... 30
Creating a schedule for a group ................................ 31
Modifying a schedule for a group ............................. 32

Managing Scheduling in Employee Self-Service .......... 33
Viewing open sign-up periods .................................. 33
Opening the schedule sign-up period ......................... 33
Closing the schedule sign-up period ......................... 33
Managing the staffing period ................................ 34
Checking your Inbox .............................................. 34
Types of staffing self-service requests ...................... 34
Introduction

Workforce Scheduler provides web-based scheduling tools for building and evaluating schedules for jobs and employees to which you have access. It is an optional application that integrates with Workforce Timekeeper and that is particularly suitable when staffing requirements vary depending on business demand, such as the number of work orders or patient census.

This guide provides procedures for tasks that you may commonly perform as you create and maintain schedules. For a complete description of concepts and procedures, including the Workload Planner, the Priority Scheduling Engine, and schedule evaluation tools, refer to the Workforce Scheduler Users Guide.

Getting Started with Workforce Timekeeper--A Guide for Managers contains information about basic system concepts and procedures, such as logging on and navigating in the browser. It also contains basic information about creating shifts and shift patterns.

To get online Help on any window, click the word Help in the upper-right corner of the screen.

Note: The columns and menu options in Workforce Scheduler can be customized according to your company's policies and your access profile. Because of this customization, the features described in this guide may appear or function differently in your system.
Managing schedules in the Schedule Planner

Maintaining a schedule with the Action Palette

You can use the Action Palette to streamline management and editing of a schedule with a minimum number of mouse clicks. The Action Palette floats on top of the Schedule Planner. The palette consists of a series of icons used to edit schedules. For detailed instructions about each action, refer to the online Help or the User Guide.

<table>
<thead>
<tr>
<th>Palette Icon</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign</td>
<td>Assigns an open shift to an employee</td>
</tr>
<tr>
<td>Shift Transfer</td>
<td>Changes the job for a shift. You can transfer Regular, Transfer, and Off shift segments. For example, you can transfer a shift from a primary job to a job in the transfer set for an employee</td>
</tr>
<tr>
<td>Swap</td>
<td>Exchanges two items*</td>
</tr>
<tr>
<td>Unassign</td>
<td>Unassigns an item*</td>
</tr>
<tr>
<td>Comment</td>
<td>Attaches a predefined comment to an item* For example, you can attach a comment to a shift or pay code</td>
</tr>
<tr>
<td>Pay Code</td>
<td>Replaces an assigned shift with a pay code</td>
</tr>
<tr>
<td>Shift Template</td>
<td>Creates and assigns shifts from a shift template to an employee</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes an item*</td>
</tr>
<tr>
<td>Copy Paste</td>
<td>Pastes an item* to the schedule</td>
</tr>
<tr>
<td>Lock</td>
<td>Locks an item*</td>
</tr>
<tr>
<td>Unlock</td>
<td>Removes the lock from an item*</td>
</tr>
</tbody>
</table>

* = Items can include shifts, pay codes, accrual pay codes, or employee’s days with no shifts.

To use the Action Palette in the Schedule Planner:

1. Select **Actions > Display Action Palette**.
2. You can click and drag the Action Palette to a more convenient location on the screen.
   
   **Note:** If you change the active tab or the location in the Schedule Planner while the Action Palette is open, the palette closes.
3. Click an icon on the Action Palette to select an action.
   
   The status bar at the bottom of the Action Palette displays the action that is currently active, or it prompts you to complete an action. If you minimize the palette, the status bar remains visible.
Managing schedules in the Schedule Planner

4. To deactivate the current action but leave the Action Palette open, right-click in the schedule.

5. To close the Action Palette do one of the following:
   - Click the Close Window button (X).
   - Change the active tab in the Schedule Planner. For example, if you opened the Action Palette from the By Employee tab, select the By Job tab.
   - Select a different location.

6. Select Save in the Schedule Planner to save the changes.

Navigating using the keyboard

As an alternative to using the mouse to navigate around a schedule in the Schedule Planner, you can press the following keys:

- **Tab**
  - Moves to the right
  - At the end of a row, moves to the first cell on the row below.
  - At the end of the table, moves to the first cell of the first row in the table.
  - If a cell is editable, the cursor moves to the first editable item.

- **Shift+Tab**
  - Moves to the left.
  - At the start of a row, moves to the last cell on the row above.
  - At the start of the table, moves to the last cell of the last row in the table.
  - If a cell is editable, the cursor moves to the first editable item.

- **Up and Down arrow**
  - Moves one cell or item in the direction of the arrow.
  - If a cell contains more than one shift or pay code, moves to the next or previous editable item in the cell.
  - At the end of a column, moves no further.

- **Left and Right arrow**
  - Moves one cell in the direction of the arrow only if the cells are not editable. For example, the employees have no licence, the day is locked, or all shifts during a day are locked.
  - If the cell contains editable text, moves along the text so that you can edit.
  - At the end of a row, moves no further.
Managing schedules in the Schedule Planner

Zooming
In the Schedule Planner, you can use mouse-click actions to zoom into and out from a schedule. For the zoom to work, the click and release points must be on a column header.

- To zoom in on several days, click, drag, and release the mouse pointer over the headers of several days.
- To zoom in on one day, click and release the mouse pointer over the header of one day.
- To zoom out to the originally displayed time period, double-click the header of any day.
Visual Indicators in the Schedule Planner

Transfer indicators
Codes next to the shift times or shift label provide information about the shift; for example, 6p - 11p(x). To see transfer codes for a shift in the 1-hour interval or 4-hour interval views, hold the mouse over the shift.

<table>
<thead>
<tr>
<th>Code</th>
<th>Indicates</th>
</tr>
</thead>
<tbody>
<tr>
<td>(x)</td>
<td>Transfer (labor account or job) - The employee is not scheduled to work in his or her home location for at least some portion of the shift. To see job transfers, hold the mouse pointer over the shift. The starting time and location of each transfer will display in a popup &quot;tool tip.&quot; The employee's primary job displays in normal text. Jobs outside of the employee's primary job display in italic text.</td>
</tr>
<tr>
<td>shift in italic text</td>
<td>The location in which the shift is worked is not loaded and the shift does not count toward your coverage. Unavailable shifts fall into this category and display in italic text. This occurs when the person who has transferred to your location is also scheduled for other shifts that do not count toward your coverage. These other shifts are shown in italics; for example, 7a-3p, only when all of the shift segments are transfers. If one segment is for the primary job and another is a transfer, the shift does not display in italics, but it still has (x) after it. The transfer segment always displays in italics in the tool tip regardless of whether all segments are transfers.</td>
</tr>
<tr>
<td>shaded shifts</td>
<td>If an employee has transferred into your location from another location, that employee's schedule appears in your view. Shifts in the schedule that are not scheduled in your location are shaded, and you cannot edit them. If any of your employees have transferred out of your location, those shifts are also shaded, and you cannot edit them.</td>
</tr>
<tr>
<td>(work rule)</td>
<td>Work rule transfer.</td>
</tr>
<tr>
<td>(o)</td>
<td>Off day (workrule or labor account transfer).</td>
</tr>
<tr>
<td>(u)</td>
<td>Unavailable (used in the Schedule Editor, but not in the Schedule Planner).</td>
</tr>
</tbody>
</table>

Comments on shifts and pay codes
If a shift or pay code has a comment associated with it, a small yellow square appears in the cell. To view comment text, select the shift cell with the comment and then select the Comment tab. The text for the comment is highlighted on the Comment tab.
Visual Indicators in the Schedule Planner

Break indicator
Breaks appear in the Schedule Planner graphical views as gaps in the time span. To see breaks, select View > Breaks. Breaks can be displayed in the 4-hour, 1-hour and 15-minute graphical views of shifts.

Employee entered shifts in Employee Self-Service
Shifts that employees sign up for using the scheduling portion of Employee Self-Service (ESS) are displayed in bold type in the Schedule Planner.

Schedule rule violations
- (I) **Informational** - Lowest level of severity. No record of this type of violation is saved.
- (!) **Warning** - A record of this type of violation is saved in the AUDITITEM database table when the schedule is posted.
- (X) **No Save** - If a rule is set to no save severity, you cannot save a shift that violates the rule. An example is a shift that violates a minor rule (that is, a rule that affects employees under age 18).

Availability color codes
Availability types are coded in the following colors:
- **Available** - light green
- **Unavailable** - purple
- **Preferred** - dark green
- **Unknown** - white

Holiday indicator
If a day in your schedule is a holiday for one or more of the locations that is included in the display, the name of the holiday is listed above the day and date at the head of the day column. If more than one holiday applies to the day, then the word **Holidays...** appears above the day and date. When you roll your mouse pointer over the word, a tool tip is displayed that lists all the holidays that apply to the day.

Minor indicator
A special visual cue indicates all minor employees (under the age of 18). Minors are constrained by additional scheduling rules that are legally binding and have severe penalties if violated. The minor indicator shows the age of all minor employees because certain minor rules are different for different ages. The indicator appears on the right side of the Name column in the Schedule Planner and in the Schedule Assistant.
The indicator appears for all employees under age 18 except those that are designated as emancipated minors. An emancipated minor is an employee under 18 who is not subject to minor rules and restrictions. Emancipated minor status requires specific legal documentation.
Evaluating Coverage

You can use the following tools in the Schedule Planner for evaluating how well your schedule meets your coverage requirements:

Totals view
Select View > Totals to display the totals section below the schedule on the Employee tab. The Totals section shows a summary for the time period loaded in the Schedule Planner. You can see if you are within plan, policy, and budget guidelines. The system displays totals for scheduled hours and number of employees that you can compare to a budgeted number of hours or to a headcount. The table shows the number of coverage hours scheduled for all employees, and the number of employees who are scheduled.

Open Shifts view
Select View > Open Shifts to display open shifts to be filled. The shifts are outlined or printed in red and sorted by job at the top of the schedule on the Employee tab. If you track workload requirements by shift in the Workload Planner, you can select Actions > Calculate Open Shifts, and the system merges the current schedule with the staffing plan to create open shifts for each shift that is required but not yet filled. These open shifts indicate where your schedule is not in line with the staffing plan.

Daily Coverage view
Select View > Daily Coverage to display the Daily Coverage section below the schedule on either the By Employee or the By Job tabs. This section shows the daily variance between the staffing plan and the current schedule for a shift or schedule zone, or a span of time. You can choose to view one job at a time or a total of all jobs for the loaded schedule period. You can choose to display the data as series of number comparisons (counts) or as a graphical representation (coverage).

Coverage tab
You can view the variance between the staffing plan and current schedule in a graphical format for one job (or for a total of all jobs) and one day at a time, hour by hour. The Coverage tab is in the supporting data area in the lower portion of the Schedule Planner. With a location selected, click the Coverage tab.
Managing Shifts

Creating shifts with transfers

To create a shift with transfers, use the Shift Editor. (Use the Pattern Editor to add a transfer to a pattern. Use the Pay Code Editor to create a pay code transfer.)

1. In the Schedule Planner, select the date cell where you want to add or edit a shift. Select Shift > Add or Shift > Edit. The Shift Editor opens for the employee or group and the date that you selected. If you selected an open shift cell, you will create an open shift.

2. The shift type cell defaults to Regular. Note that when you enter the transfer in the Transfer cell, the Type changes automatically to Transfer.

3. Enter the Start Time and End Time for the shift segment.

4. To schedule a transfer, click the Transfer cell. Select an entry from the list of recent transfers, or select Search.
   - If you selected a transfer from the list, go to step 7.
   - If you selected Search, the Select Transfer dialog box opens.

   In the Job area, the As of date field defaults to the date that is selected in the Schedule Planner. This date is the effective date of the organizational map.

5. Complete the section of the Select Transfer dialog box that applies to the type of transfer or transfers that you are entering.

<table>
<thead>
<tr>
<th>Transfer type</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job or location</td>
<td>In the Job area, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Click the plus sign (+) next to each location in the hierarchy until</td>
</tr>
<tr>
<td></td>
<td>you see the job that you want. Click the box next to the job so that</td>
</tr>
<tr>
<td></td>
<td>a check mark appears.</td>
</tr>
<tr>
<td></td>
<td>• If you know the job path, you can type it in Go To and click Show.</td>
</tr>
</tbody>
</table>

| Labor account       | In the Labor Account area:                                               |
|                     | 1. Click an option button to select the highest labor level in the list of |
|                     |   labor levels that you need to define the labor account. You do not      |
|                     |   have to start at the highest level. The Available Entries area on the   |
|                     |   left lists the choices for the labor account that you select.           |
|                     | 2. Select the entry that you want from the Available Entries on your     |
|                     |   left. Your selection is entered into the table on the right.            |
|                     | 3. Continue to select entries for the labor levels that you are           |
|                     |   including until the labor account is defined. It is acceptable to        |
|                     |   leave some labor levels blank, because the primary labor account        |
|                     |   is used for the blank levels.                                           |

| Work rule           | In the Work Rule area, select a work rule from the drop-down box in the   |
|                     | Work Rule area.                                                          |
| Note               | The complete path name appears at the bottom of the screen.             |
Managing Shifts

6. Click OK to close the Select Transfer dialog box.
7. (Optional) Add a comment to the shift; click the down arrow in the Comments area and select a comment.
8. (Optional) Enter a Shift Label. This label appears instead of shift start and end times when you select View > Shift Labels.
9. To close the Shift Editor, click OK.
10. To save the shift in the schedule, select Save in the Schedule Planner.
11. After you have saved a shift, you can use copy and paste to copy shifts and their attributes from one cell to another.

Changing an employee's schedule pattern for one day

If you need to change an employee's schedule pattern for one day (for example, if someone is transferring to another job next week), you can enter the change without affecting the rest of the pattern.

1. In Schedule Planner, select the day that is changing.
2. Do one of the following:
   - Highlight the current shift and type in the new shift label or the new Start Time and/or End Time.
   - Select Shift > Edit, and make changes using the Shift Editor.
   A transfer is indicated by a transfer code, (x). An italic shift indicates that the shift does not count toward your coverage.
3. Select Save in the Schedule Planner.

Making a temporary, repeating change to a pattern

You can make a change to a schedule pattern that will last for a specific length of time. For example, you can schedule overtime on Mondays and Wednesdays for the month of August. At the end of the specified time, the original schedule pattern automatically takes effect again. Scheduled pay codes are not overwritten by the temporary schedule.

1. In the Schedule Planner, click the name of the individual or group whose schedule pattern requires a temporary change.
2. Select Shift > Add Pattern. The Pattern Editor opens for the employee or group that you selected.
3. In the Work Start Date, enter the date on which you want the change to take effect.
4. In the End Date, enter the date on which you want the change to end. On the next day, the original pattern will start again, assuming that its End Date is later than the date of the temporary pattern.
5. Select Override other patterns. This ensures that only shifts in the temporary pattern are scheduled during the time that you specify.
6. When you are finished, click **OK**.
7. Select **Save** in the Schedule Planner.

**Note:** If you remove the temporary pattern, the schedule does *not* revert to the original pattern.

---

### Adding a comment to a shift or pay code

To add a comment to a shift or pay code:

1. Select the shift or pay code to which you want to add a comment.
2. Do one of the following:
   - For a shift, select **Shift > Edit**.
   - For a pay code, select **Pay Code > Edit**.
3. Click the down arrow in the Comments area, and select the comment that you want. Repeat to select another comment if necessary.
4. Click **OK** to close the editor. A small yellow box appears in the cell with the shift or pay code.
5. Select **Save** in the Schedule Planner.

---

### Assigning breaks to a shift

You can select a single shift and have the Schedule Planner assign breaks to the shift. When the planner assigns breaks to an individual shift, the employee break placement rules are considered, but the coverage requirements are not considered. Note that this can result in an undercoverage situation in certain situations.

You can use the Shift Editor to edit all breaks in the system. The only exception is a break that is part of a locked shift. No portion of a locked shift can be edited.

To assign a break to an existing shift:

1. In the Schedule Planner, select a shift that is assigned to an employee. You cannot assign breaks to an open shift.
2. Select **Shift > Assign Breaks**. If there are existing breaks in the shift, a confirmation message informs you that the existing breaks will be replaced if you continue.
3. Select **OK** to overwrite the existing breaks.
4. Breaks are assigned to the shift based on the break placement rules in the Work Rule that is associated with the employee.
Locking shifts

Shift locking allows you to identify a shift or a group of shifts and protect the shifts from editing and deleting. Regenerating a schedule or changing a shift builder pattern does not overwrite a locked shift. You cannot lock open shifts.

You can lock and unlock:
- A single shift that is assigned to an employee or a job
- All shifts for a single employee for a single day or for a date range
- All shifts for a group of employees for a single day or for a date range
- All shifts for an employee or a group of employees for the entire selected Time Period in the Schedule Planner
- All shifts that are assigned to a job for a single day or for a date range
- All shifts that are assigned to a group of jobs for a single day or for a date range
- All shifts that are assigned to a job or a group of jobs for the entire selected Time Period in the Schedule Planner
- All shifts for a day or a series of days for a group of employees

Shift locking menu items and indicator

You lock and unlock shifts in the Schedule Planner with Lock and Unlock selections under the Shift menu.

A padlock icon in the lower-right corner of a shift cell indicates a locked shift. The absence of the icon indicates an unlocked shift.

How to lock and unlock a single shift

To lock a single shift for an employee or a job:
1. In the Schedule Planner, highlight the shift that you want to lock.
2. Select Actions > Lock > Selected Shift.
   The lock icon appears in the lower-right corner of the shift.
3. Select Save in the Schedule Planner.

Note: To unlock a shift, use the same procedure, but select Unlock from the Actions menu.
How to lock and unlock shifts for a date range

You can lock the shifts for an employee or a for a group of employees for a single date or for a date range.
You can lock the shifts assigned to a job or a group of jobs for a single date or for a date range.

1. In the Schedule Planner, select the By Employee, By Group, or By Job tab.
2. Do one of the following:
   - For employees: In the Name column, highlight the employee or employees whose shifts you want to lock.
   - For jobs: In the Job column, highlight the job or jobs whose shifts you want to lock.
3. Select Actions > Lock > By Date.
4. The Select Range of Dates dialog box appears. Select a Start Date and End Date by typing the dates, or use the drop-down arrow to select dates from the calendar.
5. Click OK.
   The lock icon appears in the lower-right corner of each shift.
6. Select Save in the Schedule Planner.

**Note:** To unlock shifts, use this same procedure, but select Unlock from the Actions menu.

How to lock and unlock all shifts by employees or jobs

You can lock all the shifts in a selected Time Period for an employee or a for a group of employees.
You can lock all the shifts assigned to a job in the By Job view in the Schedule Planner. This will lock all the shifts for the entire selected Time Period for the selected job or jobs.

1. In the Schedule Planner, select the By Employee, By Group, or By Job tab.
2. Do one of the following:
   - For employees: In the Name column, highlight the employee or employees whose shifts you want to lock.
   - For jobs: In the Job column, highlight the job or jobs whose shifts you want to lock.
3. Select Actions > Lock > All Shifts.
   The lock icon appears in the lower-right corner of each shift.
4. Select Save in the Schedule Planner.

**Note:** To unlock shifts, use this same procedure, but select Unlock from the Actions menu.
Managing Shifts

Locking days

You can select groups of employees and lock (or unlock) all their shifts for a day or a series of days. If you change an employee’s pattern template and the employee has a pay code edit that you want to retain, such as a vacation day, you need to lock the day before making the change to the pattern template to avoid losing the pay code edit.

**Note:** You can also lock days for employees from the Schedule Planner by using the menu item **Actions > Lock > Days.** Note that in the Schedule Planner, the Lock Days dialog box accepts any valid date, but locking will only occur for days that are within your selected Time Period.

Follow these steps to lock all shifts for a group of employees for a date range:

1. Select the employee whose shifts you want to lock. Do one of the following:
   - From a detail Genie, such as QuickFind or Schedule Group Multi-Line, select the names of the employees whose shifts you want to lock.
   - For an entire schedule group, select a group name from the **Schedule Group Roll-Up** Genie.
2. From the menu bar, select **Schedule > Lock Days.** The Lock Days dialog box appears.
3. Select the range of dates on which to lock all shifts. You can enter the date directly or click the drop down to display the calendar control for Start Date and End Date.
4. Click **OK.** All shifts are locked for the date range. You can check Group Edit Results to see if the locking action was successful.

**Note:** To unlock days, use this same procedure, but select **Unlock** from the **menu.**
Managing Open Shifts

**Note:** You cannot calculate open shifts for a location that is configured by Schedule Zone. If you want to calculate open shifts, the location must be configured in the Workload Planner by Workload Shift Sets, not Schedule Zones. For more information refer to the User’s Guide.

**Viewing open shifts**

To see open shifts in the Schedule Planner:

1. In the Schedule Planner, select the *By Job* tab.
2. Select *View > Open Shifts* to add a check mark to the Open Shifts menu option.
3. Select *Actions > Calculate Open Shifts*. The system compares the schedule to the workload plan. Any new open shifts appear in red.

**Filling an open shift using the Schedule Assistant**

Use the Schedule Assistant to find the most qualified employee to fill an open shift.

1. In the Schedule Planner, select the *By Job* tab and select *View > Open Shifts*.
2. Click the open shift that you want to fill.
3. Click the *Schedule Assistant* tab. The Schedule Assistant opens with the employee who is most qualified to work this shift listed at the top.
4. If necessary, select a different Criteria from the drop-down list and click *Refresh*.
   You can also use Show to change the population of employees from which you can choose.
5. If you want to sort on a specific column, click the column heading. Click again to sort in the opposite order.
6. To select the employee whom you want, click the name.
7. Click *Assign*.
   The open shift is cleared from the Open Shift row and appears in the schedule of the employee whom you selected.
8. If necessary, use the Shift Editor to edit the shift.
9. Select *Save* in the Schedule Planner.
Managing Open Shifts

Finding a replacement using the Schedule Assistant

1. On the Schedule Planner, select the shift for the employee that you want to replace.
2. Click the Schedule Assistant tab, and select the pool of employees from which you want to choose.
3. Select the Criteria with which you want to rank replacement employees. The system lists employees ranked by the criteria that you select:
   - **%Match** indicates how closely an employee matches the criteria that you selected. 100% indicates a perfect match.
   - **Availability** indicates the amount of time that the employee is available for the selected shift.
     - **Yes** means that the employee is available for the entire shift.
     - **No** means that the employee is not available for the entire shift.
     - A time span shows the time during which the employee is available to work the shift.
   You can sort on any column to override the selected criteria.
4. Select the employee you want for the shift and click **Assign**. The shift moves from the original employee to the selected employee.

   **Note:** You can associate a pay code with the employee that you replaced before or after you move his or her shift.

Filling an open shift using the Call List

Use the Call List tab to find employees that are qualified and available to fill an open shift.

1. From the Schedule Planner, select a location and a time period.
2. Select the **By Employee** tab.
3. To find a replacement for an employee who cannot work a shift, unassign the shift from that employee.
4. Select the **Call List** tab.
   The Open Shifts table displays the open shifts.
5. From the Open Shifts table, select the open shift that you want to fill.
6. From the Sorting and Matching Procedure drop-down list, select the procedure set that you need to use.
7. Click **Refresh**.
   The Eligible Employees table displays the employees in the order of best match.
8. Assign the open shift to an employee as follows:
   a. Select the employee who is at the top of the Eligible Employees table.
b. If necessary, contact the employee to confirm that they are willing to work the shift.
c. If the employee is not willing to work the shift, select and contact the next employee in the list.
d. Click Assign.
5. Select Save.
Managing Availability

Overriding an employee’s availability for a one-time event

Use the Add Availability Override dialog box to enter an override to an employee’s availability for a one-time event that does not involve a pay code; for example, if an employee is unavailable to work on a holiday.

At the end of the override, the original employee availability pattern continues.

1. In the Schedule Planner, select the date cell on which the override starts for the employee.

2. Select Availability > Add Override. The pattern editor displays the employee’s currently assigned availability for the selected day.

3. Enter the number of days that the override lasts. This value is continuous; it does not skip over holidays or weekends.

4. Do one or both of the following:

   To enter availability by whole hours:
   a. Select the hour segments to which the same availability applies.
   b. Click and drag to select a range of hours or press Ctrl and click to select non-contiguous hours.
   c. Click an availability type button.

   To enter availability for part of an hour:
   a. Type the Start Time and End Time in the Edit Hours window. Use the format 830 or 315p.
   b. Select the availability type from the Type drop-down list.
   c. Click Apply.

4. When you are finished, click OK. The availability is saved.
Managing Availability

Overriding an employee's availability pattern

You can make a temporary change to an employee’s availability pattern using an override. Overriding an availability pattern, as opposed to editing it, ensures that if you remove the override, the employee's underlying availability pattern is restored. At the end of the override time period, the original pattern starts up again.

If an employee is making a permanent change (for example, from full-time to part-time), it is more appropriate to select Availability > Edit Pattern to make the change, as described in the next section.

1. In the Schedule Planner, select the employee name and select Availability > Add Pattern. The Add Availability Pattern window opens with the global availability for the enterprise displayed.
2. In Pattern Name, enter the name of the pattern.
3. For Pattern Type, select Override.
4. The Pattern Start Date defaults to the first day of the current week. You can edit this date.
   The Pattern Start Date can be different from the Availability Start Date.
5. In Availability Start Date, enter the date on which the override starts.
6. In Availability End, enter the date on which the override ends.
7. In the Recurring box, select the number of days or weeks in the override pattern. Select Weeks or Days as appropriate.
8. If you want to insert an availability template, click Insert Pattern. Select a pattern from the list and click OK.
   To edit the pattern, go to step 9. If you are finished, go to step 11.
9. Select the days on which the same override pattern applies. Click and drag to select a range of days or press Ctrl and click to select non-contiguous days.
   You can define the availability override by day or by part of the day:
   - To enter the override pattern for a whole day - Click an availability type button. If you are finished, go to step 11.
   - To enter the override pattern for part of a day - Click Edit Hours. The Edit Hours window opens.
     To enter availability by whole hours - Select the hour segments to which the same availability applies; then click an availability type button.
     To enter availability for part of an hour - In the Edit Hours dialog box, type the Start Time and End Time. Use the format 830 or 315p.
     Select the availability type from the Type drop-down list, and click Apply.
10. Click OK to close the Edit Hours window.
11. Click OK to close the Add Availability Pattern window and save the availability.
Managing Availability

Editing an employee's availability pattern

You can make a permanent change to an employee's availability pattern by using the Edit Pattern function. A permanent change to an employee's availability is suitable when, for example, an employee changes from a part-time employee to full-time status.

If you edit an availability pattern, the original pattern is no longer available for the edited time period, and the system cannot automatically restore the original pattern if you remove the edit.

1. In the Schedule Planner, select the employee name and select Availability > Edit Pattern. The employee's first active availability pattern for the loaded time period appears in the grid.
2. If more than one pattern exists for this employee for the time period loaded - for example, if there is a base pattern and an override - the Choose Another Pattern button appears on the dialog box. To select a different pattern to edit, click Choose Another Pattern. Select the pattern that you want to edit, and click OK. The Pattern Type and the pattern in the grid change to match what you select.
3. Edit the Availability Start Date, if necessary. This date cannot be before the employee's sign-off date in the timecard.
4. Enter the Availability End Date.
5. Make the required edits.
6. When you are finished, click OK to close the Edit Hours window.
7. Click OK to close the Add Availability Pattern window and save the edits.
Managing Leave Time

Scheduling short-term leave using pay codes

Use the Pay Code Editor to enter a pay code for a one-time, planned leave event, such as vacation, sick, or jury duty.

**Note:** If you use pay codes that have been configured to affect availability, the employee’s availability is updated with the information that you enter in the Pay Code Editor.

1. In the Schedule Planner, select the date cell into which you are entering leave time.
2. Select **Pay Code > Add**. The Pay Code Editor opens for the employee and date that you selected.
   - If you have defined pay code patterns for standard events such as vacation, you can select **Pay Code > Add Pattern** and then use the Pattern Editor to assign a pattern.
3. Click **Pay Code** and select a pay code from the list.
4. If necessary, change the **Amount** value. The default is the amount of time in the shift, minus auto-meal deductions and scheduled breaks.
5. If necessary, change the **Display Start Time** value. The default is the start time of the shift.
6. Do one of the following:
   - If the leave time is for one day, leave the default (1) in **Number of Days**.
   - If the leave time is extending for more than one day, type the number of days for which the pay code applies. The system counts consecutive days, not just scheduled days.
   - The pay code and the attributes that you enter in the Pay Code Editor repeat in the schedule for the number of days that you enter here. Use a pattern template or enter multiple pay codes for non-consecutive days.
7. If the pay code involves a job, labor account, or work rule transfer, click **Transfer**. Select an entry from the list of recent transfers or click **Search**.
8. If the pay code is configured to affect the employee’s availability, **Unavailable Start Time** and **Unavailable Amount** are active.
   - In **Unavailable Start Time**, enter the time at which the employee’s availability should become Unavailable.
   - Enter the **Unavailable Amount** of hours.
9. (Optional) You can add comments to the pay code; click the down arrow in the Comments area and select a comment.
10. Do one of the following:
   - If the pay code is replacing a shift - for example, when the employee is sick - select **Override Shift**.
   - If the pay code is in addition to the shift - for example, when you are paying a bonus or scheduling an on-call shift - leave the Override Shift box clear. Go to step 12.

11. If you selected Override Shift in the previous step:
   - Select to indicate whether this edit is for the Whole Shift or for a portion of the shift (Partial Shift). If you select Partial Shift, a new segment within the existing shift is created.
   - If you want to create an open shift with the attributes of the shift that you are replacing with the pay code, select Create Open Shift. For example, if the employee is out on jury duty and you need his or her job covered, the system creates an open shift and you can then fill the open shift with a qualified employee.
   - If you do *not* want to create an open shift, clear the check box.

12. When finished, click **OK**.
13. Select **Save** in the Schedule Planner.

### Entering a pay code for part of a shift

In this example, an employee normally works the 7 A.M. to 3 P.M. shift. If the employee leaves two hours early one day for personal reasons, you can add a pay code for those two hours to the employee’s schedule.

1. Select the shift in the Schedule Planner and select **Pay Code > Add**.
2. Enter your information in the Pay Code Editor to account for the two hours. Be sure to clear the Override Shift check box:
3. Click **OK** to close the Pay Code Editor. The new pay code will appear under the scheduled shift at the appropriate time in the shift time line.
4. Select the employee’s regular shift and select **Shift > Edit**.
5. Change the End Time; in this example, change it from 3:00PM to 1:00PM.
6. Click **OK** to close the Edit Shift dialog box. In the Schedule Planner, the shift will now show the new end time of 1:00 P.M. followed by the Pay Code for the last two hours in the shift time line.
Creating an open shift and updating availability

If an employee calls in sick, you can add a pay code, create an open shift, and update the employee's availability with one dialog box.

1. In the Schedule Planner, select the shift for the employee whom you are replacing.

2. Select **Pay Code > Add**, and complete the Pay Code Editor:
   - Enter the Sick pay code.
   - Enter the amount of hours to charge to the pay code.
   - Enter the display and unavailable start times.
   - Enter the duration of unavailability in the Unavailable Amount text box (usually 24 to indicate that the employee is sick and is unavailable for the entire day).
   - Check the Override Shift check box (with Whole Shift selected)
   - Check the Create Open Shifts check box.

3. Click **OK** to close the Pay Code Editor. An open shift is created with the same attributes as the one that you are replacing.

4. Select the new open shift and click the **Schedule Assistant** tab. Use the Schedule Assistant to find a qualified replacement for the sick employee.
Using schedule groups

When a number of employees have similar working characteristics, you can group them into a named schedule group and then assign a schedule to the entire group. To make changes, you select the entire schedule group and make those changes in a single operation. The changes that you make to a schedule group are inherited by the members of the group.

Employees can belong to many groups at the same time. Use the By Group tab in the Schedule Editor or the Schedule Planner to view all employees sorted by their schedule group. Employees with no association to a group are shown first, under the heading Ungrouped employees. The groups are displayed next, with each group displaying the employees who belong to the group. Empty groups are not displayed.

If a schedule group is an inheritance group, you make edits on the row that contains the group name; all the members of the group inherit those edits.

You can edit schedule items for the individual employees on an employee row, which creates an ad hoc shift.

The next section describes schedule inheritance and ad-hoc shifts in greater detail.

Schedule inheritance and ad hoc shifts

When you create a schedule group, you can define two types: groups that allow schedule inheritance and groups that do not allow schedule inheritance.

Schedule inheritance is a feature that enables all members of a group to acquire, or inherit, any schedule group-level edits (which include edits to shifts, pay codes, and accruals). The only place a schedule group-level edit can be made is on a group row in the By Group tab on the Schedule Editor and the Schedule Planner.

When a change is made on an employee row or through a Genie, the shift loses its connection to the schedule group. Once a shift loses its connection to the schedule group, the shift becomes an ad hoc shift. An ad hoc shift is a shift that no longer inherits schedule group edits. An ad hoc shift is indicated by a gold vertical bar on the right side of the cell.

Viewing group assignments

There are several ways to view group assignments. These views can show you who is in a group and for what time period. The views can also show you how many groups an employee belongs to and the effective dates for the assignment to each group.

- **Schedule Editor or Schedule Planner: By Group tab** - Select the By Group tab to display employees sorted by group. Employees with no association to a group are shown first, under the heading Ungrouped employees. The groups are displayed next, with each group displaying the employees
Using schedule groups

belonging to the group. Empty Groups are not displayed. To include an empty group in the display, select Group > Load Group and select the empty group from the drop down list.

- **Schedule Editor or Schedule Planner: By Employee tab** - In Display Preferences Setup, you can add a schedule group column to the Schedule Editor or the Schedule Planner to display the group assignment for your employees for the loaded date range. You can then use the By Employee view to see group assignments.

- **Schedule Group Multi-Line Genie** - Select the Schedule Group Multi-Line Genie to see each employee’s group assignment and the effective dates for each group assignment. The display is limited to group assignments in the selected locations within the selected time period. You can sort by any of the four columns.

- **People Editor** - Select an employee in QuickFind or a detail Genie, and launch the People Editor. Click the Job Assignment tab and then the Job Assignment Summary item on the sidebar. The bottom portion of the screen shows the employee's schedule groups.

To see the effective dates for the employee's groups in the People Editor, click the Job Assignment tab and then the Scheduler item on the sidebar. You can also add an employee to a schedule group in that work area.

Creating a new schedule group

To create a new group:

1. In the Schedule Groups workspace that shows the list of current groups, select New from the menu bar.
2. In Group Name, enter a unique name for the group.
3. If you want this schedule group to have schedule inheritance, select the Allow Schedule Inheritance check box.
4. To save the group name, click Save & Return. To quit without creating the new group, click Return.

**Note:** The schedule inheritance setting cannot be changed after you save these edits.

Adding employees to a schedule group

To add employees to a schedule group:

1. From a detail Genie (such as QuickFind), or from the Schedule Planner (or Schedule Editor), select the names of the employees whom you are adding to the schedule group.

To select multiple employees, hold down the Ctrl key and click each employee name. To select a continuous range of employees from the list,
Using schedule groups

hold down the Shift key, then click the first name and then the last name in the range.

2. Do one of the following:
   - If you selected the employees from a detail Genie in step 1, select Schedule > Add to Group from the menu bar.
   - If you selected the employees from the Schedule Planner (or Schedule Editor) in step 1, select Group > Add to Group from the menu bar.

   The Add to Group dialog box appears.

3. Select the group from the Schedule Group drop-down list.

4. In Start Date, enter the date on which the group assignment begins for the selected employees. You can enter the date directly or you can click the drop-down list to display the Calendar, and then click on the date.

   Note: Different groups of employees in the same schedule group can have different effective (start) dates. To assign different effective dates, you must select each group of employees separately and assign the dates.

5. In End Date, enter the date on which the group assignment ends for the selected employees. You can enter the date directly or you can click the drop-down list to display the Calendar, and then click on the date.

   For a single day membership, enter the same date for the Start Date and the End Date.

   To extend the end date indefinitely, click Forever on the calendar. You can click the drop-down list to display the Calendar, and then click on the date.

6. If the schedule group that you selected for the employees in step 1 is a group that allows schedule inheritance, you can select the check box to remove the employees from their other schedule inheritance groups for the date range.

7. To save the group assignment, click OK.

Removing employees from a schedule group

1. From a detail Genie (such as QuickFind), or from the By Group tab in the Schedule Planner, select the names of the employees whom you are removing from the schedule group.

   To select multiple employees, hold down the Ctrl key and click each employee name. To select a continuous range of employees from the list, hold down the Shift key, then click the first name and then the last name in the range.

2. Do one of the following:
   - If you selected the employees from a detail Genie in step 1, select Schedule > Remove from Group from the menu bar.
   - If you selected the employees from the By Group tab in the Schedule Planner in step 1, select Group > Remove from Group from the menu bar.
Using schedule groups

The **Remove from Group** dialog box appears.

3. In Schedule Groups, select the name of the group from which you are removing employees.

4. In Start Date, enter the date on which the group assignment stops for the selected employees. You can enter the date directly or you can click the drop-down list to display the Calendar, and then click on the date.

   **Note:** Different employees in the same schedule group can have different effective (start) dates. To assign different effective dates, you must select each employee or group of employees separately and assign the dates.

5. In End Date, enter the date on which the removal ends for the selected employees. To remove for a single day, enter the same date for the Start Date and the End Date. To extend the end date indefinitely, click **Forever** on the calendar. For a specific end date, enter the date in the text box or click the drop-down list to display the Calendar, and then select the date.

   If you enter a specific end date (instead of selecting **Forever**), the employee will be reinstated in the schedule group after this end date.

   **Note:** The employee will be removed for the full day on the start date and the end date; both dates are inclusive.

6. When you are finished, click **OK**.

**Creating a schedule for a group**

To create a schedule or to modify an existing schedule for an entire schedule group:

1. Select the **By Group** tab on the Schedule Planner (or Schedule Editor).

2. Select the row containing the name of the schedule group. If the cells in this row cannot be edited, this schedule group is not set up to allow inheritance.

3. Add shifts, accruals, pay codes and patterns on this group row. All members of the schedule group will inherit these additions unless conditions exist that prevent it, such as day locking and accrual profile violations.

4. Click **Save**.

   Any shift modified on a group row in the By Group tab will continue to be a schedule group shift. This shift will continue to inherit schedule group edits. A shift modified any other way, including by selecting an employee row in By Group tab, will cease being a schedule group shift.
Using schedule groups

Modifying a schedule for a group

To modify an existing schedule for an entire schedule group:

1. Select the **By Group** tab on the Schedule Planner (or Schedule Editor).
2. Select the row that contains the name of the schedule group. If the cells in this row cannot be edited, this schedule group is not set up to allow inheritance.
3. Make edits to existing items (shifts, accruals, pay codes, and patterns) on this group row. All members of the schedule group will inherit these changes unless conditions exist that prevent it, such as day locking, shift locking, and accrual profile violations.

Kronos recommends that you do not use shift locking for any shifts that are part of patterns. Use day locking instead. If you lock an employee’s shift that is part of a pattern and you then make edits (on the schedule group row) that affect the locked shift, the following problems will occur:

- The existing locked shift will become an ad hoc shift that is no longer connected to the schedule group.
- As a result of the edits, a new inherited shift will be created for the employee, resulting in two shifts.

4. Click **Save**.
Managing Scheduling in Employee Self-Service

Employee Self-Service contains scheduling features that individual employees use to create schedules, maintain availability, and request changes to their current schedules.

Viewing open sign-up periods

You can see all open sign-up periods from the Schedule Planner. Select Actions > Schedule Sign-Ups > View Open Locations. The View Schedule Sign-ups dialog box appears.

Opening the schedule sign-up period

**Note:** Prior to opening a sign-up period, make sure the workload requirements are correct. Do not make any changes to the workload plan during an open sign-up period.

To open a period for schedule sign-up from the Schedule Planner:

1. Select the location and time period that you want to open for sign-up.
2. Select Actions > Schedule Sign-Ups > Open Locations.
3. Do one of the following:
   - If the sign-up period opens, an informational message box appears. Click OK and all employees are notified that the period is open for sign-up.
   - If the sign-up period cannot be opened, a message box appears showing why. Click OK. You cannot open a period for schedule sign-ups if any of the following are true:
     - The time period is before the start of the Next Schedule Period.
     - Some of the locations that you are trying to open are already open (even if your time period is different). In this case, the locations that are already opened will not open, but the other locations will open.
     - If there are jobs already posted for the period.

Closing the schedule sign-up period

Closing a sign-up period prevents employees from accessing and making changes to the scheduling portion of Employee Self-Service. You must close an open sign-up period before you can post your schedule for a location. Prior to closing a sign-up period, ensure that all employees are finished with their shift sign-ups.
To close a shift sign-up period from the Schedule Planner:

1. Select the location and time period that you want to close for sign-up.
2. Select **Actions > Schedule Sign-Ups > Close Locations**.
3. Do one of the following:
   - If the sign-up period closes, an informational message box appears. Click **OK**.
   - If the sign-up period cannot be closed, a message box appears showing why. Click **OK**.

You cannot close a period for schedule sign-ups unless you have the exact location and time period selected.

**Managing the staffing period**

The term *staffing* in Employee Self-Service refers to the period of time when the posted schedule is being worked. Any schedule requests by an employee during the staffing period are sent to the employee's manager. Any request that generates a rule violation must be approved by the employee's manager. All staffing notification requests by an employee and the manager appear as messages or tasks in the Inbox.

**Checking your Inbox**

Use the Inbox to respond to and check the status of requests. The Inbox contains two tabs:

- **Tasks** - Contains requests from employees that you can accept or reject.
- **Messages** - Contains information that does not require an action on your part; for example, a notification that an employee has sent you a request.

**Types of staffing self-service requests**

There are five types of staffing self-service requests that may require manager intervention:

- **Request Open Shift** - An employee requests to work an extra shift in the current schedule period. If there are any available shifts the employee is qualified to work, the employee can request to work one of the shifts.
- **Request Shift Swap** - Two employees want to exchange shifts. Both employees must be qualified to work both jobs. When both employees involved in the swap approve the request, the request is sent by the messaging system to the manager (or managers) of both employees.
- **Request Time Off** - An employee can request time off up to his Latest Date That Can Be Requested for part of a day, for an entire day, or for several days in a row.